Electron Logo Home

Home


Downloads

Downloads


Forums

Forums


Themes

Themes


Docs

Documents


License

License


About

About Us


AEF Knowledge Base
    Setting up AEF
Installing
    Using AEF
    Development
    Your Views
 Requirements
HR
Requirements
First of all we thank you for choosing AEF.

AEF 1.0.9 requires PHP 5.0.0 or higher and MySQL 4.0 or higher.

However we recommend that you should have PHP 5.2.0 (or better) and MySQL 4.1 (or higher) for the best perfomance and to use some extra AEF Features.

You will also need the following MySQL information:
  • Username
  • Password
  • Database Name
  • Hostname
Also it is recommended if you have the GD library installed in PHP.

The requirements are similar for earlier versions of AEF



Powered By AEF 1.0.7 © 2008 Electron Inc.